===> The following configuration options are available for akpop3d-0.7.7_1:
SSL=on: SSL protocol support
===> Use 'make config' to modify these settings
Remove WWW entries moved into port Makefiles
Commit b7f05445c00f has added WWW entries to port Makefiles based on
WWW: lines in pkg-descr files.
This commit removes the WWW: lines of moved-over URLs from these
pkg-descr files.
Approved by: portmgr (tcberner)
Add WWW entries to port Makefiles
It has been common practice to have one or more URLs at the end of the
ports' pkg-descr files, one per line and prefixed with "WWW:". These
URLs should point at a project website or other relevant resources.
Access to these URLs required processing of the pkg-descr files, and
they have often become stale over time. If more than one such URL was
present in a pkg-descr file, only the first one was tarnsfered into
the port INDEX, but for many ports only the last line did contain the
port specific URL to further information.
There have been several proposals to make a project URL available as
a macro in the ports' Makefiles, over time.
(Only the first 15 lines of the commit message are shown above )
mail: remove 'Created by' lines
A big Thank You to the original contributors of these ports:
* <ashish@FreeBSD.org>
* Aaron Dalton <aaron@FreeBSD.org>
* Adam David <adam@FreeBSD.org>
* Adam McDougall <mcdouga9@egr.msu.edu>
* Adam Weinberger <adamw@FreeBSD.org>
* Ade Lovett <ade@FreeBSD.org>
* Akinori MUSHA aka knu <knu@idaemons.org>
* Alex Deiter <tiamat@komi.mts.ru>
* Alex Dupre <ale@FreeBSD.org>
* Alex Dupre <sysadmin@alexdupre.com>
* Alex Perel <veers@disturbed.net>
(Only the first 15 lines of the commit message are shown above )
- Add LDFLAGS to CONFIGURE_ENV and MAKE_ENV (as it was done with LDFLAGS)
- Fix all ports that add {CPP,LD}FLAGS to *_ENV to modify flags instead
PR: 157936
Submitted by: myself
Exp-runs by: pav
Approved by: pav
- DISTNAME= ${PORTNAME}-${PORTVERSION} is the default and not needed.
PR: ports/153292
Submitted by: myself (pgollucci)
Tested by: -exp run by pav
Approved by: portmgr (pav)
- Update to 0.7.6
* Fixed potential problem of SQL injection
* Fixed problem where privileges weren't dropped correctly
* Implemented user configurable timeouts
* Implemented support for RFC 2449 and RFC 3206
PR: ports/79363
Submitted by: Andrej Zverev <az@inec.ru>
New port: akpop3d
akpop3d is a POP3 daemon aimed to be small and secure. Despite its small size,
it offers a lot of features. It is completely RFC 1939 compliant.
PR: 50655
Submitted by: Kirill Ponomarew